Windows Version does not run on Wine in Mate 16.04


#1

I tried running the Windows version on Wine in Ubuntu 16.04 with 8 gigs of ram and a Celeron 3 Gig, and it begins to open and just crashes. When the windows version was installed in Oracle Virtualbox running windows 7, I got this error: “Selected GPU implements insufficient OpenGL version. Minimum required version is 3.3 and is recommended for unhindered performance.” It displays this error and does not open. If I can get around this one, I can run Voxelizer in VM mode inside Ubuntu and when a functional native Linux version comes out I can switch over to that again. Thanks, Eliza