Voxelizer failing to load(MAC)


#1

Trying to get Voxelizer to run on my current set up. Looking at a iMac from 2009 on Yosemite 10.10.5 with a GeForce 9400. I’ve tried both the up to date version of Voxelizer and the older 1.4.18 When I get the program installed it will load on the dock bring up a window and then immediately close. Looking for some ideas.


#2

okay so I updated the computer after some effort to El Capitan 10.11.6 and now I can get voxelizer to open. However after successfully logging in it crashes out. Going to see if I can get one more update up.


#3

Hi @mbeard the minimum Mac version that we require for Voxelizer is 10.13 .