Update on material is not reflected


#1

I am in the Laser workflow … I modified a material property from 8mm/s to 6mm/s and thenI clean all the work done and I choose engrave and apply to all.
Then it is applied, but when I click on the eye to check the setting is is written 8mm/s again

can you check to make that OK.
I’ll make a copy as a workaround to make sure that I do have the right value at the end

Cheers,
Julien