There was an error when trying to reach the server


#1

I am completely unable to use the program. I have made an account but during any attempt to log in it spits out the message in the title. What’s up?


Voxelizer Experimental does not accept login information upon 2nd startup
Can't log in and program crashes on closing
#2

I have the same problem. Voxelizer tries to connect to the server, but it refuses to establish secure TLS connection.


#3

Nice lady from support suggested me to do offline activation.
Go to Voxelizer website: https://voxelizer.com/account/offline_activation and follow the instructions provided.


#4

не получается сделать оффлайн активацию. что можно сделать еще


#5

I can’t find the line starting with “CPUID” in the voxelizer.log
Can anyone help me? Thanks!!


#6

I tried the offline activation, didn’t help.
I installed it on my Windows 10 machine and it worked fine.
Both my Win7 machines give the “there was an error when trying to reach the server” message.
Running under Windows 7 would be a GREAT help to me, my dedicated laptop for my printer is Win7.
Can anyone else confirm that this is a Windows 7 specific bug? It fails on both of my Win7 machines.


#7

Me too. Uninstalled. Server based-Ughh


#8

I have this exact same issue with Vox Experimental. “There was an error when trying to reach the server”


#9

I can confirm, Voxelizer seems to have an issue with Win7.
My Win 7 Ultimate SP1 /64bit will not properly uninstall to allow a clean reinstall.
Placing the Voxelizer generated CPUID license text file within the ‘My Documents’ folder is not functional.
Voxelizer apparently refuses to even lookup the CPUID license text file.
Also upon closing Voxelizer, Win7 displays “Program not responding, Close program or Wait” warning.


#10

Offline Registration does not work for Win7 64bit machines.


#11

See this link to another post in this forum for additional information: