Stop retract moves from lasercutting

Does anyone know how to stop the software from adding retract moves when exporting for laser-cutting?
The machine ends up spending a lot of time moving up and down…this move is not helpful when laser cutting.

Is there a setting somewhere I missed? Or is this a Feedback & Ideas request to integrate into the next software release?