SOLVED. Where is the "PRINT" button on the beta vesion for mac?


#1

SOLVED: by setting to “allow direct printing” in “settings” under the file menu

hello, been a while, but i just downloaded the beta version of Voxelizer 2 for mac and i dont see a Print button to click. all i see is a Save option after Gcode is generated.

any clues?
thanks
eye3D


#2

Yes exactly, that is the solution. However, we don’t advise to print directly from Voxelizer, especially on bigger prints, and to use the SD card instead, as it is more reliable.


#3

i have always printed from the software 100% of my prints. only reason is because the SD card is “never found” by printer, and i just cant stand when hardware or software waste my time over and over again with issues. this is the farthest from “plug & play” that i have ever experienced with an sd card. it was originally located in the rear slot of my zmorph S printer. i now placed it in the card holder on the control panel side sd card slot. when i send to printer i get the “print sd card not found”
any clues?


#4

@eye3d maybe I didn’t understand correctly, but you should not remove the SD card from the back of the printer because there are important configurations there.

If then you have a second SD card on the control panel and the printer cannot find it, there might be a problem with the reader. In this case I suggest you to contact the ZMorph support, they will help you https://support.zmorph3d.com/hc/en-us/requests/new