"Solid Top Layers" unprintable output


#1

Hi!
There is a parameter “Solid Top Layers” in the Durability section. When I have set this to 1 instead of 0, the output is ridiculous. It has infill of many layers with very small step between the lines. See the attached file.

  1. What is this parameter for? What is the meaning and proper value range?

The file is 40 megs vs 1.4 with this parameter set to 0 and I can not paste it here.

Regards,
Piotr.

Update:


Reversing the paramter value back to 0, does not fix the issue. Voxelizer needs to be restarted.


#2

Hi @pitor the Solid top layer parameter allows you to specify how many layers, starting from the top parts of the model, will be forced to have a 100% infill. In the screenshot that you posted the problem is that you have overridden the path width to be as thin as 0.01.


#3

Oh, yes. I haven’t noticed that. However, this is a bug in the UI, the default state for this field and “Layer Height” is “auto”. Any touch of either of this two fields, changes its value to 0.01mm!!! That is the issue, mouse klick or TAB button changes this. So, I didn’t change this filed, I just pressed TAB. That’s why I was not aware about this value. Please fix this small issue.


#4

Yes I ran into this .01 layer size issue as well. If you don’t notice it, can lead to an AGE in the slicing step. I hadn’t narrowed down exactly what sets this, but its never been intentional on my part, and has burned a lot of time. (Now I have realized that if it takes more than a few secs for slicing thats probably what has occured and I can fix it.)


#5

It seems a bit confusing as well that there are 2 settings that seem similar. Ive messed around with them and have found what works for my prints mostly, but Im still not 100% clear on them. It would be good to get a solid documented explanation as to the use and contrast between ‘Top solid Depth’ and ‘Solid Top Layers’.


#6

Hi Dave,
I glad to see that I’m the only one who was hit by this. Thanks for your replies.
I don’t say this parameters are similar. Layer height and path width are related in Voxalizer for sake of simplicity. When we drag the “quality slider”, V. calculates path and height keeping some reasonable relation between them. I noticed, that fixing this values, makes the quality settings inactive. IMO, it is good to have possibility to freeze these values. My best setting is 0.2mm layer and 0.4mm path. Sometimes I use 0.2mm and 0.5mm with top solid 0.4mm.


#7

@davebpokemail Yes ‘Top solid Depth’ and ‘Solid Top Layers’. can cause a bit of confusion. The solid layers parameters apply only to horizontal surfaces and refer to the, well, solid layers underneath them. The solid depth parameters apply to every point of the model and allow to create a ‘halo’ of full infill around the surfaces, for better quality and durability. In the schema below the red lines represent the solid layers and the green line the solid depth full infill parts.

image

This is strange as the only way should be trying to edit their values in the quick settings.

Exactly


#8

Excellent… that clarification really helps. Thank you.

oh on the .001 layer size it is odd… I’ll try to notice more closely but there are times when you just click someplace and it changes it from auto to .001. If I narrow it down more specifically Ill post back.