Saving gcode for Prusa Mk3


Hi, I am using a Prusa i3 MK3S. When I try to save the gcode to disk (SD card) I get a message that the “Prusa Research i3 MK3 might not be able to read this filename.” I have tried changing the file name to something simple and it still gives the same message? Any insights?


Hi Doug, are you using some community printer profile? What is the name and the extension of the file that you are trying to save to SD card?


Thanks for the response Alberto. I was using the Prusa Research i3 MK3 profile. However, it was probably the file and I can no longer duplicate the problem. (I have been struggling with a particular stl file that has issues and it may be that in seeking to repair it I caused a problem. It surprised me that it said it was a filename issue.)
If it happens again, I’ll pay closer attention and let you know.
Haven’t talked to you folks for a while - I hope things are going well.


Yes, we are about to wrap things up for releasing the official version. The prints are going well? Do you have maybe a MMU2?


I have the MMU2 on order. I timed it so it would arrive after we were home from a trip we are taking, so it won’t arrive until mid-June. I have not used my Quad Crane much. I have seen a lot of failed prints and broken printers. It is encouraging that there are some who are starting to get fairly good prints from their machines with some consistency. Most of what I have seen has been either a failure or poor prints. That’s what pushed me to the Prusa. (My personal opinion on the Quad is that the extruder motors are not as strong as they should be and the mixing arrangement is not well made.)
I’ll look forward to the official version release.


Just curious do you have functioning gcode for the mmu2s at this point? On top of the Crane Quad I also have a Prusa MK3s and MMU2S that I use. Honestly I would love to do some textured prints on the Prusa!


Same here, but I am not using the Quad at this point and I have a CR-10s. The Prusa MK2s and MMU2S are together and working, although I am still getting used to it. I have been using PrusaSlicer since I got the MMU2S.


Unfortunately we didn’t have the chance to put our hands on MMU2 yet. Did someone tried to create a custom printer setting on Voxelizer?