Program Crashes on start up

Just downloaded this software for use with a Crane Quad 3D Printer. I am unable to launch the program, a window comes up, but wont render and then goes away. Using Windows 7

I’ve tried both the stable and experimental versions. Also tried deleting the files out of the My Documents folder

[2021-07-25 16:45:45.591769]: Voxelizer 2.0.0 online.
[2021-07-25 16:45:45.591769]: Voxelizer exe directory is: C:\Program Files\Voxelizer 2
[2021-07-25 16:45:45.591769]: monitor lock path is: C:\Users\PhilB\Documents/Voxelizer2/monitor_lock.lck
[2021-07-25 16:45:45.626771]: Monitor is up, continuing execution
[2021-07-25 16:45:45.626771]: CPU ID: 00371-OEM-8992671-00437-0C266-0A4E0-091E9-09BD9
[2021-07-25 16:45:45.750778]: OpenGL version: 3.3.0 - Build 10.18.14.4414

[2021-07-25 16:45:45.847783]: [licensing] license file not available, authorization required
[2021-07-25 16:45:45.857784]: [SelectPrinterWizard] chosen directory: “C:\Users\PhilB\Documents/Voxelizer2/Printers/”
[2021-07-25 16:45:45.866784]: [PresetLibraryModule] library location: “C:\Users\PhilB\Documents/Voxelizer2/preset_library/”