Outdated Library Notifications in Ubuntu 16.04


#1

I am getting outdated library notifications in Ubuntu Mate 16.04. It looks like the linux version is in need of an update, and is using an obsolete library. There are other notifications that the system/software is extremely unhappy with.

!

Is there a solution to this, or do I continue to limp along with what I’ve got?

Best Regards,
Eliza