Non accurate infill/solid


#1

This image perfectly illustrates the issue. The infill/solid lines are paired! Strange, but I have a theory.


There is a delay or miss-synchronization when all 3 axis are moving (X,Y, extruder). Some how this is clearly visible in 45deg infill. So, certainly Zmorph needs a coefficient to mitigate this, and for other printers might have this coefficient editable. It depends on printing speed as well, shell does not show this issue, only infills/solid layers.
The printout like this, does not build trust in Zmorph accuracy, which I know is quite good. And a bit disappointing too.

Regards,
Piotr.


#2

Definitely, there is need for “Solid top layer speed” parameter. First layer has it, and usually it is printed solid without gaps and good quality. O the image above, clearly we can see that when travels were short and due to acceleration, travel speed didn’t reach full value, paring didn’t occur.
See my model:


There is a number of “roofs” on different heights. From the very beginning of my adventure with Voxelizer, I struggle with the problem of “sieve” in roofs below the very top one. Sieve I mean there are clearances between filament lines which shall not happened. In my opinion, the fact that this parts are printed with the speed of internal infill, which by default is 150% makes this “sieve” effect even stronger. See image below, the speed of area marked in yellow, shall be slower that internal infill and I’d appreciate if there was a parameter in the filament definition, as it is in other slicers.