Hello from M3D!


#1

Hey Guys,

My name is David Hargrove. I’m the Lead Systems Developer at M3D. We’ve recently unveiled our latest printer line, the Crane. The Voxelizer team was amazing after I reached out to them initially, providing a test version for me to try out for the QuadFusion(CMYK mixing)print head.

I just wanted to say hello, and let you all know I’ll be perusing these forums quite often. I am trying to become as much of an expert as I can with Voxelizer, and now have two test beds for quad mixing available. I will share my results; so far they’ve been absolutely amazing.

Cheers!

David


#2

Hi David!

Thanks for telling me about this slicer. I’m very excited about learning all I can about the Crane and Voxelizer!


#3

Looking forward for what you’ll show, David!


#4

Thank you sir! I don’t know if we’ve spoke yet. Filup and I have been touch so far. It’s great to be here and great to meet you. We are so absolutely thrilled with Voxelizer. I will begin posting prints soon. =) I have sent Filup a few in the past, but we have a number of test machines available for prints now. Do you guys have any particular prints you’d like to see us do with Voxelizer and the Quad mixing head? Just let me know and I’ll queue it up.

Also, I just wanted to say that we will do our best to assist here if any users come along with QuadFusion issues… and you can always simply send them to us in Discord as well if it seems to be a machine issue. Anyways, just glad to be in the company of other capable people! Let’s make cool stuff. =)

Thanks,

David


#5

Thank you, I am Alberto, one of the developers :slight_smile:
Well, our go-to model when we need to test something is the low-poly Bulbasaur, it’s kind of tradition, so if could show us a super-colorful one made with Voxelizer and the Quad it would be cool:P
Thank you for your availability, count on us as well!

Bests

Alberto


#6

Challenge Accepted Alberto! I am actually re-organizing my workshop a bit today(all of my printers are finally on shelves!). As soon as I wrap that up, I will see what I can do. =)

Thanks

David


#7

Hi David,
I’m waiting for my Quad and I was looking at Voxeliser to see how to use it with the Quad - what I can’t find is whether it can use obj files with corresponding colour/texture info from a scan, photogrammetry or generated from a programme such as Daz3d to print full colour lifelike mannikin models.
Can you advise, please?
Harry


#8

Hi Harry, even though the question was not to me, I think I can answer. Voxelizer can read textures from obj files as well as PLY with vertex colors. You just have to import them in the scene and you should already see a preview of the model with the related colors.

Then, after voxelization, you just go to the Colors tab and drag and drop the Internal texture or Vertex color material (depending on the case) to the model.

The Texture wizard will open and you will be able to setup the material for gcode generation.

If you have questions, particularly regarding this last step, let me know.


#9

Hi Agiachino, thanks for your reply. I downloaded Voxelizer 2 however I’m not having much luck trying your ideas because when I try to run V2, it runs at a glacial speed. I have an AMD FX-3600 six core 3.50Ghz processor with 16Gb RAM, W7 64 bit - it should work quite fast, I thought. Any suggestions??
Cheers,
Harry


#10

Hi @harryn, which part exactly of the program is slow? Or everything, from the opening?


#11

Hi Agiachino,
The programme opens quickly, loads the file quickly then everything slows down. Even changing the filament from pla to abs can take 15-20 minutes with the programme heading telling me ‘Not responding’ half the time. Creating support, I left the computer running overnight since it didn’t achieve it after an hour… Now it’s telling me that the voxel object is overlapping with another object - there is only the obj file and it’s corresponding mtl file. I clicked 10 mins ago to ‘remove overlapping’ and the programme is ‘not responding’ but using 13Gb of memory.
Harry


#12

How many vertices/faces are we talking here? I mention that since you mention DAZ which are all very high poly. 3d printing can’t achieve anywhere near that level of detail so it’s always best to decimate your model quite a bit before import.


#13

@harryn, few more questions:

  • Did you use Voxelizer 2.0 or Voxelizer 2.1 (Experimental)? If you want to work with scans you should use the second one.
  • Did you pass the phase of voxelization?
  • Did you change the voxel size?
  • Did you use a photogrammetry model or a simple one? If you used a photogrammetry model, could you share it with us or send us a link, so that we can check it?

Thank you.

If he passed the phase of voxelization, this shouldn’t be an issue.


#14

I’ve been away from work for a few days so I couldn’t try these suggestions.

I used Voxelizer 2.
Previously, I’ve used Daz3d models exported as obj/mtl files and 3d printed the obj file directly using Simplify3d or passed them through Meshmixer to convert them to stl for printing with XYZware. No problems with vertices number with either programme.

I haven’t yet tried a photogrammetry created file.

Stages of Voxelizer 2: Opening programme - quick. Loading obj/mtl file - quick. Creating preview - quick but now using 9-10Gb RAM. Set support to ‘light’, slow to accept. Generating support - very slow, 14-15 Gb RAM used.

My computer has the following set up: AMD FX-6300 six core processor 3.50GHz, 16Gb RAM, W7 64 bit, NVidia GeForce GT730, all drivers uptodate, Open GL 4.6, Direct X 9 & 11.0

Will hopefully get a chance today of trying your suggestions but Mondays are always busy…

Cheers,

Harry


#15

I see, please try on the Experimental version, that’s the one we are developing and the one that most of the users on the forum are using.


#16

Thanks Agiachino,
I’ve loaded up the experimental version but according to the intro screen, I have no internet connection and it is not giving me a list of printers. I am connected but the programme obviously isn’t. Tried on another computer, same story.


Any suggestions, welcome.
Harry


#17

Hi Harry, sorry for late reply. Unfortunately you need to have an internet connection to start the program.


#18

Hi again,
I’ve just tried it on the laptop at home and it loads and gives me a choice of printer. Still tells me in red that I’m not connected so operating locally but a step forward anyway. Guess it has problems with the school network… I’ll have a chat with the school techie on Monday.
I tried a Daz3d obj/mtl file and it loaded OK but with out colour. Tried a Daz3d dae file which gave me colour on loading but as it processed, the model lost colour. Tried adding the textures but no further success. I’m maybe missing something so I’ll watch the videos again, read the notes… might find the answer somewhere.
Harry


#19

Hi @harryn, good that we are making some steps forward :slight_smile: Yes please check with the technician if you are operating on a network, there might be some blocks.
Regarding the model, could you share it here (or just with me privately, if you prefer) we will check it out.


#20

https://drive.google.com/file/d/1CVxEHW6-HQYwNgVxn_wgKnoG9PxwtzYU/view?usp=sharing
https://drive.google.com/file/d/1MRF-Vw8aaMn7KFOLFh41ZboVsS3jhH5j/view?usp=sharing

The obj and mtl of a quick test model - let me know if you want the dae file.
I’ll have a chat with the techie tomorrow.
Cheers,
Harry