Fans of M3D Crane Quad don't switch on


#1

Under “Quick Settings” I have set the Fans to “Enable” and speed to 100% for all 4 Filaments.
But the fans stay off when I upload the G-Code file to the Crane Quad, I need to enable them manually.