Adding Vase Mode possible?


#1

Would it be possible to add Vase Mode?


#2

Under Durability in the Quick Settings use Outlines 1, Top Solid Layers 0mm, and Solid Top Layers 0. I haven’t tried to print this yet, but the visual looks right.
It may be that Alberto will have something to add.


VASE MODE bug or not working
#3

Yes what @dggrant said is correct. I would add to set to 0 also Top Solid Depth, Bottom Solid Depth and Minimum Shell Thickness and also to disable retraction and wipe. Finally, set the Start Position in the local settings to “Last position”. This will mimic the behavior of a vase mode. There will not be a continuous line from bottom to top though, as the extruder will hop at each layer.

A “real” vase mode is available in the code base of Voxelizer since several months, waiting for testing. If we will find the time for it we will review it and expose it in the interface.


#4

Where is vase mode in todays Experimental Voxelizer 2?


#5

will this work if i use two outlines instead of 1? also where is the setting to change the start position to last position?