Adding new Operation tools


#1

Hi there,

i am using the Voxelizer2 Experimental version to get my Zmorph SX to run with the milling head. This because my License coming with the purchase of the Zmorph and supposed to be livelong somehow expired. (?!) Recently got to know i could use the Experimental version and it wouldn’t matter chosing the VX or SX profile.
Nevertheless if i want to add new Operation tools to the existing i experience problems naming and using them.

  • Can’t name them properly, like “1.6mm spherical” -> “…forbidden characters…”
  • Can’t use them. When i applied the settings and click on NEXT (generating the gcode) the software crashes and closes.

What am i doing wrong?
thanks for your help.
best
Gondor

PS: What’s about the livelong license which came with the purchase of the Zmorph SX?


#2

Gondor, for CNC and Laser please use the official Voxelizer 2 version, choosing the VX printer as I said in my other reply, as we didn’t do much testing on these workflows in the Experimental and at the moment and we are rewriting them deeply.

Anyway, concerning your points:

Currently the dot and the comma are considered forbidden characters, please use something else instead of them and it will work.

If this issue happens also on the Official version please let us know more of what you have tried to do. Maybe you can send me privately the files that you have tried to applied the operations to and a screenshot of the operations.